<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <meta http-equiv="refresh" content="600"> <!--page refresh meta end --> <title>Is adopting a cat to hunt rats animal abuse? - Story | WWOR</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control. " lang="en-US" /> <meta name="keywords" content="Chasing News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170328 18:28:03"/><Attribute name="edate" value="1490725683927"/><Attribute name="edateformat" value="20170328 18:28:03"/><Attribute name="sdate" value="1490725683993"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="Chasing News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control. "/><Attribute name="Headline" value="Is adopting a cat to hunt rats animal abuse?"/><Attribute name="Keywords" value="Chasing News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170328 18:28:03"/><Attribute name="PubDate" value="20170328 18:28:03"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2951510"/><Attribute name="Caption" value="Is it animal abuse to adopt a cat to hunt rats?"/><Attribute name="CompID" value="244459790"/><Attribute name="URL" value="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/Cats_to_hunt_rats_0_2951509_ver1.0_320_240.jpg"/><Attribute name="Title" value="Cats to hunt rats"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2951510"/><Attribute name="Caption" value="Is it animal abuse to adopt a cat to hunt rats?"/><Attribute name="CompID" value="244459790"/><Attribute name="Title" value="Cats to hunt rats"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2951306"/><Attribute name="Caption" value="Homeless people are back living in the woods in New Jersey."/><Attribute name="CompID" value="244446865"/><Attribute name="Title" value="Homeless Tent City"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2951302"/><Attribute name="Caption" value="Earlier this month, we showed you a new type of up-close gun combat. The explosive gun fights have gotten even more extreme. Ed Laskos reports from Vegas."/><Attribute name="CompID" value="244443661"/><Attribute name="Title" value="New shootout sport combining real guns and MMA gets even more extreme"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2950899"/><Attribute name="Caption" value="Surprise"/><Attribute name="CompID" value="244443601"/><Attribute name="Title" value="Prom-posal"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="2951438"/><Attribute name="Credit" value="© Copyright 2000 - 2016 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="244459876"/><Attribute name="URL" value="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0_140_105.jpg"/><Attribute name="Title" value="cat-rats_1490725457022.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;my9nj&#x2e;com&#x2f;chasing-news&#x2f;244458690-story" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1490674301000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1490674241000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1490674241000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"429700"},getLayoutId:function(){return"29"},getLayoutURL:function(){return"http://www.my9nj.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"400801"},getScopeGroupIdOrLiveGroupId:function(){return"400801"},getParentGroupId:function(){return"400801"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.my9nj.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=400801&refererPlid=429700"},getURLHome:function(){return"http://www.my9nj.com/web/guest"},getSessionId:function(){return"7496209E91EE5529FB2715C987454A22"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.my9nj.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1490674301000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6110&t=1490674301000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fchasing-news\x2f244458690-story";Liferay.currentURLEncoded="%2Fchasing-news%2F244458690-story";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=93530" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_4qO5U8xdSquO","56_INSTANCE_3134","101","56_INSTANCE_a4g1gWfBPHnr","56_INSTANCE_QINc1Pvemn1K","56_INSTANCE_Qo1WB7gKk3HY","56_INSTANCE_xuBr1ln64dVN","56_INSTANCE_8715","56_INSTANCE_t0tmELJsRUzJ","56_INSTANCE_9965","56_INSTANCE_8554"];/*]]>*/</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=93530c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WWOR"},getParentGroupName:function(){return"WWOR"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=93530c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=93530c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=93530c1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wwor/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wwor-staging/-/";var viewGalleryUrl="/group/wwor/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=400805;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"400812"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"400805"};/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;my9nj&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1490674293000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="214242401926176" /> <meta property="og:site_name" content="WWOR"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.my9nj.com/chasing-news/244458690-story"> <meta property="og:title" content="Is adopting a cat to hunt rats animal abuse?"> <meta property="og:description" content="Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control."> <meta property="og:type" content="article" /> <meta property="og:image" content="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WWOR"> <meta name="twitter:creator" content="WWOR"> <meta name="twitter:title" content="Is adopting a cat to hunt rats animal abuse?"> <meta name="twitter:description" content="Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control."> <meta name="twitter:image:src" content="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.my9nj.com"> <!-- end summary large image card--> <!--social tags end--> <!-- Chartbeat Integration --> <script type="text/javascript">/*<![CDATA[*/var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/EP.Clients.FOX.portalGAEnable=true;EP.Clients.FOX.ddlGAEnable=true;if(EP.Clients.FOX.portalGAEnable&&EP.Clients.FOX.ddlGAEnable){AUI().use("google-analytics",function(b){var p="";var n="none";var d="";var o="WWOR:UA-66705304-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var c="";var m=[];var a=[];if(o){propertiesStrArr=o.split(",");if(propertiesStrArr){for(var g in propertiesStrArr){var k=propertiesStrArr[g].split(":");m.push({name:k[0],propertyId:k[1]})}}}if(c!=""){mobilePropertiesStrArr=c.split(",");if(mobilePropertiesStrArr){for(var e in mobilePropertiesStrArr){var k=mobilePropertiesStrArr[e].split(":");a.push({name:k[0],propertyId:k[1]})}}}var l=[{name:"dimension1",value:"WWOR"}];p="story";if(p=="story"||p=="feed-story"){p="article"}var f=[{name:"dimension2",value:p},{name:"dimension3",value:n}];if(EP.Clients.FOX.GA==null||EP.Clients.FOX.GA==undefined){var h=new EP.Components.Analytics.GA(null,m,l);h.pageview(f);EP.Clients.FOX.GA=h}})}var anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"http://up.anv.bz/latest/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"anvato_epfox_app_web_prod_b3373168e12f423f41504f207000188daf88251b";/*]]>*/</script> <!--Google Analytics end--> <link rel="shortcut icon" href="http://www.my9nj.com/fox-main-theme/images/color-schemes/wwor/favicon.ico"> <link rel="apple-touch-icon" href="http://www.my9nj.com/fox-main-theme/images/color-schemes/wwor/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1490674293000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1490674293000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1490674293000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1490674293000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <script>/*<![CDATA[*/(function(a,b){var c=a.Env._loader;if(!c.groups["angular-1.3"]){EP.Loader.addGroup({name:"angular-1.3",modules:{"angular-1.3":{name:"angular-1.3",type:"js",fullpath:"		http://www.my9nj.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6110&t=1490674293000",requires:[]}}})}EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.my9nj.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6110&t=1490674293000",requires:["async-queue","node"]}}})})(AUI(),jQuery);/*]]>*/</script> <script src=' http://www.my9nj.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1490674293000'></script> </head> <body class="skin new-jersey-wwor controls-visible signed-out public-page organization-site halt-transitions"> <script type='text/javascript' src='http://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div class="header-main"> <div class="row"> <div class="left"> <a id="toggle-more" href="#"><i class="fa fa-navicon"></i><i class="fa fa-close"></i> <span class="btn-label">Sections</span></a> <div class="site-logo"><a href="http://www.my9nj.com"><img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/logo-my-9-nj-wwor-alt.png" alt="FOX"/></a></div> <nav class="nav-primary"> <ul> <li><a href="http://www.my9nj.com/live">Live</a></li> <li><a href="http://www.my9nj.com/chasing-news">Chasing News</a></li> <li><a href="http://www.my9nj.com/news">News</a></li> <li><a href="http://www.my9nj.com/weather">Weather</a></li> <li><a href="http://www.my9nj.com/doctors-opinions">Doctor&#039;s Opinions</a></li> <li><a href="http://www.my9nj.com/traffic">Traffic</a></li> <li><a href="http://www.my9nj.com/about">About Us</a></li> <li><a href="http://www.my9nj.com/nj-now">NJ Now</a></li> <li><a href="http://www.my9nj.com/video">Video</a></li> </ul> </nav> </div> <div class="right-options"> <div class="right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-day-cloudy" style="width:28px;"></i><span class="temperature"> 44&deg</span></a> </div> </div> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> <div class="social-dropdown"> <div class="follow"> <a class="facebook" href="https://www.facebook.com/my9tv"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/my9nj"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/+my9nj"><i class="fa fa-google-plus"></i></a> </div> <button href="#" data-dropdown="drop-header-social" aria-controls="drop-header-social" aria-expanded="false" class="button dropdown"><i class="fa fa-caret-down"></i></button> <ul id="drop-header-social" data-dropdown-content="" class="f-dropdown follow" aria-hidden="true"> <a class="youtube" href="https://www.youtube.com/my9nj"><i class="fa fa-youtube"></i></a> </ul> </div> <!-- Begin:Fox Zoomd Search 1--> <!-- End: Fox Zoomd Search 1--> </div> </div> <div class="legal"> <p class="copyright">&copy; 2000-2016 Fox Television Stations, Inc. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.my9nj.com/privacy-policy">Privacy Policy</a> <a href="http://www.my9nj.com/terms-of-service">Terms of Service</a> <a href="http://www.my9nj.com/ad-choices">Ad Choices</a>&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wwor-tv">FCC Public File</a></p> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(c,b,a){c.async=1;c.src=a;b.parentNode.insertBefore(c,b)}(document.createElement("script"),document.getElementsByTagName("script")[0],protocolrName+"//cdn.taboola.com/libtrc/myfox-network/loader.js");/*]]>*/</script> <div class="header-secondary"> <div class="row"> <span class="primary-category"><a href="http://www.my9nj.com">Home </a></span> <nav class="nav-secondary"><ul><li><a href="http://www.my9nj.com/meet-the-chasers">Meet the Chasers</a></li></ul></nav> </div> </div> <div class="header-more placeholder-container"> <div class="more-wrapper"> <nav class="nav-main"> <ul> <li> <a href="http://www.my9nj.com/live" ><span> Live</span></a> </li> <li> <a href="http://www.my9nj.com/chasing-news" ><span> Chasing News</span></a> </li> <li> <a href="http://www.my9nj.com/news" ><span> News</span></a> </li> <li> <a href="http://www.my9nj.com/weather" ><span> Weather</span></a> </li> <li> <a href="http://www.my9nj.com/doctors-opinions" ><span> Doctor&#039;s Opinions</span></a> </li> <li> <a href="http://www.my9nj.com/traffic" ><span> Traffic</span></a> </li> <li> <a href="http://www.my9nj.com/about" ><span> About Us</span></a> </li> <li> <a href="http://www.my9nj.com/nj-now" ><span> NJ Now</span></a> </li> <li> <a href="http://www.my9nj.com/video" ><span> Video</span></a> </li> </ul> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> </nav> <div class="follow"> <a class="facebook" href="https://www.facebook.com/my9tv"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/my9nj"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/+my9nj"><i class="fa fa-google-plus"></i></a> <a class="youtube" href="https://www.youtube.com/my9nj"><i class="fa fa-youtube"></i></a> </div> <div class="mod-inline news show-for-large-up"> <div id="taboola-navigation-text-links"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-a",container:"taboola-navigation-text-links",placement:"Popup Navigation Text Links",target_type:"mix"});/*]]>*/</script> </div> <div class="mod-inline show-for-large-up"> <!-- begin: Inline Videos --> <h3>Videos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/news/244443661-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.foxla.com/photo/2017/02/28/New_shootout_sport_combining_real_guns_a_0_2825611_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="Earlier this month, we showed you a new type of up-close gun combat. The explosive gun fights have gotten even more extreme. Ed Laskos reports from Vegas." title="New shootout sport combining real guns and MMA gets even more extreme"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>New shootout sport combining real guns and MMA gets even more extreme</h4> </li> <li class=""> <a class="story-link" href="/news/244443601-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox13news.com/photo/2017/03/26/Prom_posal_0_2941724_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="Surprise" title="Prom-posal"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Prom-posal</h4> </li> <li class="show-for-xlarge-up"> <a class="story-link" href="/news/244441035-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox4news.com/photo/2017/03/27/Big_Rig_Police_Chase_0_2948009_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="Allison Harris reports." title="Big Rig Police Chase"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Big Rig Police Chase</h4> </li> </ul> <!-- end: Inline Videos --> </div> <div class="mod-inline show-for-xlarge-up"> <!-- begin: Inline Photos --> <h3>Photos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/about-us/11328127-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Public Affairs Information</h4> </li> <li class=""> <a class="story-link" href="/about-us/9754601-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>WWOR Public File on FCC website</h4> </li> <li class="show-for-xlarge-up"> <a class="story-link" href="/about-us/9751845-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Job Opportunities At Fox 5/My9</h4> </li> </ul> <!-- end: Inline Photos --> </div> </div> <div class="legal"> <p class="copyright">&copy; 2000-2016 Fox Television Stations, Inc. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.my9nj.com/privacy-policy">Privacy Policy</a> <a href="http://www.my9nj.com/terms-of-service">Terms of Service</a> <a href="http://www.my9nj.com/ad-choices">Ad Choices</a>&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wwor-tv">FCC Public File</a></p> </div> </div> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=98456893"></script> <!-- *** /Zoomd *** --> <!-- End: Fox Zoomd Search 3--></header> <script>/*<![CDATA[*/var isSignedIn="false";if(isSignedIn=="true"){var headerObj=document.getElementById("header");headerObj.setAttribute("style","top: 31px")};/*]]>*/</script> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout" id="main-content" role="main"> <section class="row-wrapper bg-light-gray"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_4qO5U8xdSquO_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4qO5U8xdSquO"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_OOP_BASE_1.1"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_4qO5U8xdSquO_MOD-AD-WWOR_OOP_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_4qO5U8xdSquO_MOD-AD-WWOR_OOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'oop' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[300,250]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wwor/chasing_news', id); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wwor/chasing_news', id); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wwor/chasing_news', id); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wwor/chasing_news', id); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineOutOfPageSlot('/63790564/wwor/chasing_news', id); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3134_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3134"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3134_MOD-AD-WWOR_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3134_MOD-AD-WWOR_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-top' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- begin: STORY --> <section class="mod-wrapper mod-story" id="modStory244458690"> <header class="mod-header story-header"> <h1>Is adopting a cat to hunt rats animal abuse?</h1> </header> <figure class="story-media"> <div class=""> <div id="storyPlayer_244459790"></div> <script>/*<![CDATA[*/(function(){var a=[{name:"dimension3",value:"WWOR"}];AUI().use("ep-fox-anvato-player",function(b){anvatoPlaylist=new EP.Clients.FOX.AnvatoPlaylist([{id:"244459790",video:"349920",title:"Cats%20to%20hunt%20rats",caption:"Is%20it%20animal%20abuse%20to%20adopt%20a%20cat%20to%20hunt%20rats%3F",poster:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fphoto%2F2017%2F03%2F28%2FCats_to_hunt_rats_0_2951509_ver1.0_320_180.jpg",url:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fvideo%2Fvideo_studio%2F2017%2F03%2F28%2FCats_to_hunt_rats_349920_1800.mp4",plugins:{dfp:{adTagUrl:""}},customFields:[{name:"dimension3",value:"WWOR"}]},{id:"244459790",video:"349920",title:"Cats%20to%20hunt%20rats",caption:"Is%20it%20animal%20abuse%20to%20adopt%20a%20cat%20to%20hunt%20rats%3F",poster:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fphoto%2F2017%2F03%2F28%2FCats_to_hunt_rats_0_2951509_ver1.0_320_180.jpg",url:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fvideo%2Fvideo_studio%2F2017%2F03%2F28%2FCats_to_hunt_rats_349920_1800.mp4",plugins:{dfp:{adTagUrl:""}},customFields:[{name:"dimension3",value:"WWOR"}]},{id:"244446865",video:"349912",title:"Homeless%20Tent%20City",caption:"Homeless%20people%20are%20back%20living%20in%20the%20woods%20in%20New%20Jersey.",poster:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fphoto%2F2017%2F03%2F28%2FHomeless_Tent_City_0_2951305_ver1.0_320_180.jpg",url:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.my9nj.com%2Fvideo%2Fvideo_studio%2F2017%2F03%2F28%2FHomeless_Tent_City_349912_1800.mp4",plugins:{dfp:{adTagUrl:""}},customFields:[{name:"dimension3",value:"WWOR"}]},{id:"244443661",video:"342807",title:"New%20shootout%20sport%20combining%20real%20guns%20and%20MMA%20gets%20even%20more%20extreme",caption:"Earlier%20this%20month%2C%20we%20showed%20you%20a%20new%20type%20of%20up-close%20gun%20combat.%20The%20explosive%20gun%20fights%20have%20gotten%20even%20more%20extreme.%20Ed%20Laskos%20reports%20from%20Vegas.",poster:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.foxla.com%2Fphoto%2F2017%2F02%2F28%2FNew_shootout_sport_combining_real_guns_a_0_2825611_ver1.0_320_180.jpg",url:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.foxla.com%2Fvideo%2Fvideo_studio%2F2017%2F02%2F28%2FNew_shootout_sport_combining_real_guns_and_MMA_g_342807_1800.mp4",plugins:{dfp:{adTagUrl:""}},customFields:[{name:"dimension3",value:"KTTV"}]},{id:"244443601",video:"349423",title:"Prom-posal",caption:"Surprise",poster:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.fox13news.com%2Fphoto%2F2017%2F03%2F26%2FProm_posal_0_2941724_ver1.0_320_180.jpg",url:"http%3A%2F%2Fstatic.lakana.com%2Fmedia.fox13news.com%2Fvideo%2Fvideo_studio%2F2017%2F03%2F26%2FProm_posal_349423_1800.mp4",plugins:{dfp:{adTagUrl:""}},customFields:[{name:"dimension3",value:"WTVT"}]}]);var c={autoplay:false,pInstance:"storyPlayer_244459790",video:"349920",poster:"http://static.lakana.com/media.my9nj.com/photo/2017/03/28/Cats_to_hunt_rats_0_2951509_ver1.0_640_360.jpg",caption:"Is%2520it%2520animal%2520abuse%2520to%2520adopt%2520a%2520cat%2520to%2520hunt%2520rats%253F",url:"http://static.lakana.com/media.my9nj.com/video/video_studio/2017/03/28/Cats_to_hunt_rats_349920_1800.mp4",eventLabel:"Prom-posal-244459790",customFields:a};c.plugins={dfp:{adTagUrl:""}};c.companions=[];var d=function(){var e=null;if(window.storyAnvatoPlayer){e=window.storyAnvatoPlayer.getCurrentSelected()}if(e){$('figcaption[story-caption="caption"]').html(unescape(e.caption))}};window.storyAnvatoPlayer=new EP.Clients.FOX.AnvatoPlayer("storyPlayer_244459790",c,d,anvatoPlaylist)})})();/*]]>*/</script> </div </div> </figure> <div class="story-meta"> <div class="author-share"> <ul class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Is adopting a cat to hunt rats animal abuse?&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus more-links"><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr more-links"><a href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Is adopting a cat to hunt rats animal abuse?&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest more-links"><a href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li> <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li> </ul> <script>/*<![CDATA[*/var getOptions=function(){var a=440,c=600,f=(screen.height/2)-(a/2),e=(screen.width/2)-(c/2),d=1,b="width="+c+",height="+a+",left= "+e+",top="+f+",scrollbars="+d;return b};function showScocialDailog(){var e="http://www.my9nj.com/chasing-news/244458690-story";var d=$(this).attr("data-href");var b=$(this).attr("data-type");var f=$(this).attr("data-image");if(f&&f.length>0){var c="";if(b=="pinterest"){c="media"}else{if(b=="tumblr"){c="posttype=photo&content"}}e=d+encodeURIComponent(e)+"&"+c+"="+encodeURIComponent(f)}else{e=d+encodeURIComponent(e)}var a=window.open(e,"social-share",getOptions())}$(document).ready(function(){$("ul.social-share").find("li a[data-href]").on("click",showScocialDailog)});/*]]>*/</script> </div> <div class="meta"> <p class="updated"><strong>Posted:</strong>Mar 28 2017 02:20PM EDT</p> <p class="updated"><strong>Updated:</strong>Mar 28 2017 02:28PM EDT</p> </div> </div> <div class="mod-content story-content"> <div id="carouselModule" style="display:none;"> <aside class="mod-inline photo gallery left" id="STORY_PHOTOS_CAROUSEL"> <figure> <a class="story-link" href="#" data-reveal-id="modal-magnify-gallery"></a> <img class="delay-img-load" data-src="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0.jpg" src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" alt="" title="cat-rats_1490725457022.jpg"> <h4 class="headline"><i class="icomoon-images"></i>Is adopting a cat to hunt rats animal abuse?</h4> </figure> </aside> <div id="modal-magnify-gallery" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <!-- begin: GALLERY --> <section class="mod-wrapper mod-media single mod-photo-gallery" data-ad-interval="10" data-ad-duration-seconds="5" data-ad-container-id="_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"> <div class="mod-content"> <div class="media-container"> <div class="owl-carousel wrapper-gallery owl-theme" style="opacity: 1; display: block;"> <figure class="item photo"> <img src="http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0_640_360.jpg" alt="" title="cat-rats_1490725457022.jpg"/> </figure> </div> <div class="ad-takeover-wrapper"> <script type="text/javascript">/*<![CDATA[*/window.inLineAdCode=window.inLineAdCode||{};window.inLineAdCode["_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"]="\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n   \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n        \n\n\n\n\n                                                                                                                                                                                                                                                                                                                              \n                                                           \n                                                           \n                                                           \n                                                           \n                                                                                                                       <section class='mod-wrapper mod-ad '>\n        <div id='_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD' class='mod-content ad-300 ad-320'></div>\n    </section>\n    <script type='text/javascript'>\n  (function($, A){\n   var self = fox.ads,\n    id = '_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD',\n    adSlot;\n\n   \n   var renderAd = function(){\n    \n    googletag.cmd.push(function() {\n     window.GPTAds = window.GPTAds || {};\n     googletag.pubads().enableAsyncRendering();\n     var windowWidth = document.body.clientWidth,\n                        tabletMaxSize = 'interstitial' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */\n     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */\n           var mapping = googletag.sizeMapping().addSize(\n      [1280, 650], eval('[300,250]')).addSize(\n      [tabletMaxSize, 300], eval('[300,250]')).addSize(\n      [768, 300], eval('[300,250]')).addSize(\n      [641, 300], eval('[320,50]')).addSize(\n      [0, 0], eval('[320,50]')).build();\n      var isValidSize = function( size ){\n       return (size !== '[]' && size !== '[0,0]');\n      };\n            if(windowWidth < 641) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 768) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < tabletMaxSize) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 1280) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }\n          if(adSlot){\n      adSlot.addService(googletag.pubads()).setTargeting('pos', 'interstitial').setCollapseEmptyDiv(true,true);\n      adSlot.setTargeting('pgtype', 'story');\n      /* set tag for page level */\n             adSlot.setTargeting('pgid', '244458690');\n      \n      window.GPTAds[id] = adSlot;\n                           fox.ads.disableInitialLoadRefresh.push(adSlot);\n              googletag.pubads().disableInitialLoad();\n            googletag.pubads().enableSingleRequest();\n      googletag.enableServices();\n      googletag.display(id);\n      \n           }\n    });\n   };\n   renderAd();\n  })( jQuery, AUI() );\n    <\/script>\n\n";/*]]>*/</script> <!-- AD Holder --> <div class="portlet-boundary _101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"></div> </div> </div> <div class="media-container"> <div class="owl-carousel wrapper-gallery-thumbs owl-theme"> <figure class="item photo crop-photo" style="background-image: url('http://static.lakana.com/media.my9nj.com/photo/2017/03/28/cat-rats_1490725457022_2951438_ver1.0_160_90.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-square.jpg" alt="" title="cat-rats_1490725457022.jpg"/> </figure> </div> </div> <script>/*<![CDATA[*/$(function(){var c;var d=0;var a=100;function b(){if($(".owl-next").length>0){clearTimeout(c);$(".owl-prev").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-next").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-item .crop-photo").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}})}else{c=setTimeout(function(){b()},1000)}}b()});/*]]>*/</script> <div class="media-data"> <div class="now-showing"> <h5 class="inline-title category">Chasing News</h5> <h2 class="media-title">Is adopting a cat to hunt rats animal abuse?</h2> <p><p>Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control.</p></p> <div data-href="http://www.my9nj.com/chasing-news/244458690-story" data-title="Is adopting a cat to hunt rats animal abuse?" class="addthis_toolbox" addthis:url="http://www.my9nj.com/chasing-news/244458690-story" addthis:title="Is&#x20;adopting&#x20;a&#x20;cat&#x20;to&#x20;hunt&#x20;rats&#x20;animal&#x20;abuse&#x3f;" > <a class="share-this addthis_button_compact"><i class="fa fa-share-alt"></i></a> </div> </div> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/function storyPhotosVP(){var c=EP.Clients.FOX.GA;if(c){var a="/virtual/chasing-news/244458690-story";var b=new Array();b=[];b.push({name:"dimension2",value:"article"});b.push({name:"dimension3",value:"none"});c.virtualPageview(a,b)}};/*]]>*/</script> <!-- end: GALLERY --> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="relatedStoriesDiv" style="display:none;"> <aside class="mod-inline headlines"> <h4>Related Stories</h4> <ul class="list bullets"> <li><a href="/chasing-news/244446813-story">More homeless camps in New Jersey</a></li> <li><a href="/chasing-news/240280652-story">Pizza chain imports NYC water to Africa</a></li> <li><a href="/chasing-news/239805895-story">Zoo feeds animals with road kill</a></li> <li><a href="/chasing-news/237400608-story">Chasing The Dragon</a></li> </ul> </aside> </div> <p><strong class='dateline'>NEW YORK (MY9NJ)</strong> - Martin Feinen has lived in an apartment in the East Village for three years and he says the rat problem in the neighborhood has gotten out of control.</p><p>&quot;I&#39;ve killed so many rats,&quot; Feinen says.</p><p>So he decided to adopt a cat to hunt the rats.&nbsp; He thought his enclosed back yard could become a real-life Tom and Jerry episode.</p><p>&quot;After everything else, we thought that was the last thing we could do,&quot; Feinen says.</p><p>He says he took all of the appropriate channels to adopt but says he was &quot;blacklisted&quot; from adopting when he mentioned why he was adopting.&nbsp; He said he was told that was animal abuse.</p><p>Kathleen O&#39;Malley from the Mayor&#39;s Alliance for NYC&#39;s Animals says, &quot;When someone from the general public says, &#39;I need a cat to control all of my rats&#39; our gut reaction is one of horror.</p><p>She says animal adoptions agencies are not recommend any cat be indoor/outdoor in the city.</p><p>&quot;Adoption events are not about adopting cats to people who want rodent control,&quot; O&#39;Malley says.&nbsp; &quot;They&#39;re adopting out companion animals.&quot;</p><p>The alliance is a non-profit, privately-funded group that works with more than 150 rescue groups and shelters to save the lives of homeless animals in the city.</p><p>Feinen says that the Guardian Angels have agreed to put ferral cats in his backyard for a time to help take care of the problem.</p> </div> <footer class="mod-footer story-footer"> <ul class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Is adopting a cat to hunt rats animal abuse?&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus more-links"><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr more-links"><a href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Is adopting a cat to hunt rats animal abuse?&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest more-links"><a href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li> <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li> </ul> &nbsp;<a class="link-badge apple" href="https://itunes.apple.com/us/app/chasing-nj/id555049497?mt=8&amp;uo=4"><img alt="App Store" src="http://static.lakana.com/lakana-fox-global/theme/images/badge-app-store.svg" /></a> <a class="link-badge google" href="https://play.google.com/store/apps/details?id=c.droid.foxwwor"><img alt="Get it on Google Play" src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" /></a> </footer> </section> <script>/*<![CDATA[*/(function(d,a){var i=d("#modStory244458690 .story-content");var k=function(m,o){var r=o+1,p=0,l=0,n=true;var s=function(x){var v=function(y){p++;if(p===r){return y}};var t=function(){if(p){n=true}};do{switch(x.nodeName.toLowerCase()){case"br":l++;if(l>1){t()}break;case"p":t();default:if(n){var u=d(x).text();if(u&&d.trim(u)!==""){n=false;l=0;var w=v(x);if(w){return w}}}}}while(x=x.nextSibling);return null};var q=m.get(0);return q.hasChildNodes()?s(q.firstChild):null};var f=k(i,3);var h="taboola-mid-article-thumbnails-1";var c=d("<div>",{id:h}).addClass("mod-inline-taboola");if(f){d(f).before(c)}else{i.append(c)}var e=k(i,4);var g=d("#carouselModule");if(g){if(e){d(e).before(g)}else{i.append(g)}d("#carouselModule").show()}var b=k(i,10);var j=d("#relatedStoriesDiv");if(j&&j.find("li").size()>0){if(b){d(b).before(j)}else{i.append(j)}j.show()}})(jQuery,AUI());/*]]>*/</script> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_a4g1gWfBPHnr_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_a4g1gWfBPHnr"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_a4g1gWfBPHnr_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_a4g1gWfBPHnr_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-middle-2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_QINc1Pvemn1K_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_QINc1Pvemn1K"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-RECOMMENDED_VIDEOS-WWOR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.modRecommendVideosContent=0;var b;window.taboolaFn.showTaboola_modRecommendVideosContent=function(){googletag.cmd.push(function(){window.scopeCounter.modRecommendVideosContent++;if(window.scopeCounter.modRecommendVideosContent===1){b=c("#common_modRecommendVideosContent")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.modRecommendVideosContent>=1){j.setAttribute("id",h+"_"+window.scopeCounter.modRecommendVideosContent)}}else{j.setAttribute("id","modRecommendVideosContent_"+g+"_"+scopeCounter.modRecommendVideosContent);g++}});f.attr("id","common_modRecommendVideosContent"+window.scopeCounter.modRecommendVideosContent);c("#modRecommendVideosContent").append(f.html());if(window.scopeCounter.modRecommendVideosContent>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_modRecommendVideosContent.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div class="portlet-boundary"> <section class="mod-wrapper mod-taboola"> <div class="mod-content" id="modRecommendVideosContent"></div></section> </div><!-- end: Recommended Videos --> <div style="display:none;"id="common_modRecommendVideosContent"> <!--recommend video--><div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.modRecommendVideosContent){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-a2",container:"modRecommendVideosContent_0_"+scopeCounter.modRecommendVideosContent,placement:"Below Article Thumbnails - "+scopeCounter.modRecommendVideosContent,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_modRecommendVideosContent">false</div> <div style="display:none;"id="desktop_common_modRecommendVideosContent">false</div> <div style="display:none;"id="tablet_common_modRecommendVideosContent">false</div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Qo1WB7gKk3HY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Qo1WB7gKk3HY"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_ARTICLE_TEXT_LINK-WWOR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.articleTextLink=0;var b;window.taboolaFn.showTaboola_articleTextLink=function(){googletag.cmd.push(function(){window.scopeCounter.articleTextLink++;if(window.scopeCounter.articleTextLink===1){b=c("#common_articleTextLink")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.articleTextLink>=1){j.setAttribute("id",h+"_"+window.scopeCounter.articleTextLink)}}else{j.setAttribute("id","articleTextLink_"+g+"_"+scopeCounter.articleTextLink);g++}});f.attr("id","common_articleTextLink"+window.scopeCounter.articleTextLink);c("#articleTextLink").append(f.html());if(window.scopeCounter.articleTextLink>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_articleTextLink.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div id="articleTextLink"></div> <div style="display:none;"id="common_articleTextLink"><div></div> <script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.articleTextLink){window._taboola=window._taboola||[];_taboola.push({mode:"hybrid-thumbnails-b2",container:"articleTextLink_0_"+scopeCounter.articleTextLink,placement:"Below Article Text Links - "+scopeCounter.articleTextLink,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_articleTextLink">false</div> <div style="display:none;"id="desktop_common_articleTextLink">false</div> <div style="display:none;"id="tablet_common_articleTextLink">false</div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xuBr1ln64dVN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xuBr1ln64dVN"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_BOTTOM_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_xuBr1ln64dVN_MOD-AD-WWOR_BANNER_BOTTOM_BASE' class='mod-content ad-728'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_xuBr1ln64dVN_MOD-AD-WWOR_BANNER_BOTTOM_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-bottom' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-bottom').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-2a"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2a"> <div id="p_p_id_56_INSTANCE_8715_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8715"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_8715_MOD-AD-WWOR_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8715_MOD-AD-WWOR_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mr1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_t0tmELJsRUzJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_t0tmELJsRUzJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_11381527_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_t0tmELJsRUzJ_11381527' class='mod-content ad-300 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_t0tmELJsRUzJ_11381527', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mr2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_9965_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9965"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-RECENT_POPULAR-WWOR_1.0"> <!-- begin: ACCORDION: POPULAR & RECENT --> <section class="mod-wrapper mod-accordion mod-story-progress show-for-large-up"> <ul class="accordion progress-bar" data-accordion> <li class="accordion-navigation active"> <a href="#panel-popular"><h3>Popular</h3></a> <div id="panel-popular" class="content active"> <div id='recentPopularModule'></div> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.recentPopularModule=0;var b;window.taboolaFn.showTaboola_recentPopularModule=function(){googletag.cmd.push(function(){window.scopeCounter.recentPopularModule++;if(window.scopeCounter.recentPopularModule===1){b=c("#common_recentPopularModule")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.recentPopularModule>=1){j.setAttribute("id",h+"_"+window.scopeCounter.recentPopularModule)}}else{j.setAttribute("id","recentPopularModule_"+g+"_"+scopeCounter.recentPopularModule);g++}});f.attr("id","common_recentPopularModule"+window.scopeCounter.recentPopularModule);c("#recentPopularModule").append(f.html());if(window.scopeCounter.recentPopularModule>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_recentPopularModule.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div style="display:none;"id="common_recentPopularModule"><div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.recentPopularModule){window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-c",container:"recentPopularModule_0_"+scopeCounter.recentPopularModule,placement:"Right Rail Text Links - "+scopeCounter.recentPopularModule,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_recentPopularModule">false</div> <div style="display:none;"id="desktop_common_recentPopularModule">false</div> <div style="display:none;"id="tablet_common_recentPopularModule">false</div> </div> </div> </li> <li class="accordion-navigation"> <a href="#panel-recent"><h3>Recent</h3></a> <div id="panel-recent" class="content"> <ul class="list progress-bar"> <li> <a href="/news/244439782-story" >IHOP server helps disabled customer in sweet photo</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/244440523-story" >Suspicious package on White House grounds</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/244440564-story" >Couple tried selling baby for $3K on Craigslist</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/244261650-story" >NYC vows to fight for sanctuary status</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/news/244440605-story" >Homeowner's son shoots, kills 3 would-be burglars</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> </ul> </div> </li> </ul> </section> <!-- end: ACCORDION: POPULAR & RECENT --> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> </div> </section> <section class="row-wrapper bg-gray pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_8554_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8554"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-INFINITE_STORIES-WWOR-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.story_infinite_stories=0;var b;window.taboolaFn.showTaboola_story_infinite_stories=function(){googletag.cmd.push(function(){window.scopeCounter.story_infinite_stories++;if(window.scopeCounter.story_infinite_stories===1){b=c("#common_story_infinite_stories")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.story_infinite_stories>=1){n.setAttribute("id",k+"_"+window.scopeCounter.story_infinite_stories);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE/g,"_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories);var l=(window.scopeCounter.story_infinite_stories-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","story_infinite_stories_"+i+"_"+scopeCounter.story_infinite_stories);i++}});g.attr("id","common_story_infinite_stories"+window.scopeCounter.story_infinite_stories);c("#story_infinite_stories").append(g.html());if(window.scopeCounter.story_infinite_stories>=1){var e="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_story_infinite_stories.apply(this)})})(jQuery,AUI());/*]]>*/</script> <!-- begin: INFINITE STORIES --><div class="portlet-boundary"> <section class="mod-wrapper mod-infinite-grid"> <header class="mod-header"> <h3>Stories you may be interested in - includes Advertiser Stories</h3></header> <div class="mod-content" id="story_infinite_stories"></div></section> </div><!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.story_infinite_stories){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"story_infinite_stories_0_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-i",container:"story_infinite_stories_1_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"thumbnails-j",container:"story_infinite_stories_2_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-j",container:"story_infinite_stories_3_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_story_infinite_stories">false</div> <div style="display:none;"id="desktop_common_story_infinite_stories">false</div> <div style="display:none;"id="tablet_common_story_infinite_stories">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'taboola1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/chasing_news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '244458690'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <p>All content &copy; Copyright 2000-2015 Fox Television Stations, Inc. All Rights Reserved.</p> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">/*<![CDATA[*/(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();/*]]>*/</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.my9nj.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1490674293000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script><script type="text/javascript">/*<![CDATA[*/var addthis_config={ui_508_compliant:false,services_exclude:"13 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);/*]]>*/</script><!-- FacebookPixel Code --><script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","//connect.facebook.net/en_US/fbevents.js");fbq("init","350544421807155");fbq("track","PageView");/*]]>*/</script><noscript><imgheight="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=350544421807155&ev=PageView&noscript=1" /></noscript><!-- End FacebookPixel Code --> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 