<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags begin--> <!--Custom meta tags end--> <!--page refresh meta start--> <meta http-equiv="refresh" content="600"> <!--page refresh meta end --> <title>2 days, 2 human officers bitten by canine counterparts -- common or rare? - Story | WWOR</title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited..." lang="en-US" /> <meta name="keywords" content="News,Home,Local News,Pets" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170225 03:04:36"/><Attribute name="edate" value="1487991876918"/><Attribute name="edateformat" value="20170225 03:04:36"/><Attribute name="sdate" value="1487991876949"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200013"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited Harris County Sheriff’s Office head of canine patrols Sgt. Chris Moore to learn more. "/><Attribute name="Headline" value="2 days, 2 human officers bitten by canine counterparts -- common or rare?"/><Attribute name="Keywords" value="News,Home,Local News,Pets"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170225 03:04:36"/><Attribute name="PubDate" value="20170225 03:04:36"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2806168"/><Attribute name="Caption" value="FOX 26 News reporter Damali Keith"/><Attribute name="CompID" value="237995994"/><Attribute name="URL" value="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/2_days__2_human_officers_bitten_by_K_9s_0_2806001_ver1.0_320_240.jpg"/><Attribute name="Title" value="2 days, 2 human officers bitten by K-9s"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2806418"/><Attribute name="Caption" value="Allison Harris reports."/><Attribute name="CompID" value="238010986"/><Attribute name="Title" value="Transgender Wrestler"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2806253"/><Attribute name="Caption" value="Teens are filling balloons with something dangerous. Victoria Spilabotte reports on the worrisome trend of &quot;nozz&quot; parties."/><Attribute name="CompID" value="238002867"/><Attribute name="Title" value="Worrisome trend of nitrous oxide abuse or ‘nozz’ parties"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2806241"/><Attribute name="Caption" value="The Justice Department will step up enforcement of federal law against recreational marijuana, White House spokesman Sean Spicer said Thursday, offering the Trump administration&#39;s strongest indication to date of a looming crackdown on the drug, even"/><Attribute name="CompID" value="238001193"/><Attribute name="Title" value="White House expects Justice crackdown on legalized marijuana"/></DataObject><DataObject type="Video"><Attribute name="Name" value="2806233"/><Attribute name="Caption" value="A former military analyst went in for a routine procedure but left the hospital without her hands and feet. The doctor in the medical malpractice lawsuit took the stand in court and said the mistake that cost the woman her way of life was not his fau"/><Attribute name="CompID" value="237999787"/><Attribute name="Title" value="Woman who lost hands, feet sues doctor"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="2806166"/><Attribute name="CompID" value="237995964"/><Attribute name="URL" value="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0_140_105.jpg"/><Attribute name="Title" value="vlcsnap-00875_1487985008922-408795.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox26houston&#x2e;com&#x2f;news&#x2f;237978937-story" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1487622971000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1487622886000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1487622886000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"429700"},getLayoutId:function(){return"29"},getLayoutURL:function(){return"http://www.my9nj.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"400801"},getScopeGroupIdOrLiveGroupId:function(){return"400801"},getParentGroupId:function(){return"400801"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.my9nj.com/fox-main-theme/images"},getPathThemeRoot:function(){return"/fox-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=400801&refererPlid=429700"},getURLHome:function(){return"http://www.my9nj.com/web/guest"},getSessionId:function(){return"8C71C3260D58142E4032852CD3E75026"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.my9nj.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1487622971000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=07&minifierType=js&languageId=en_US&b=6110&t=1487622971000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2f237996109-story";Liferay.currentURLEncoded="%2Fnews%2F237996109-story";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=07&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92460" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_3134","101","56_INSTANCE_a4g1gWfBPHnr","56_INSTANCE_QINc1Pvemn1K","56_INSTANCE_Qo1WB7gKk3HY","56_INSTANCE_xuBr1ln64dVN","56_INSTANCE_8715","56_INSTANCE_t0tmELJsRUzJ","56_INSTANCE_9965","56_INSTANCE_xlFjo6otNrGr","56_INSTANCE_8554","56_INSTANCE_DRb8jtxkKUGr"];/*]]>*/</script> <!-- FOX UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=92460c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WWOR"},getParentGroupName:function(){return"WWOR"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92460c1" type="text/javascript"></script> <!-- FOX UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=92460c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=92460c1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wwor/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wwor-staging/-/";var viewGalleryUrl="/group/wwor/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=400805;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"400812"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"400805"};/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;my9nj&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1487220618000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta name="author" content="FOX"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--social tags--> <meta property="fb:app_id" content="214242401926176" /> <meta property="og:site_name" content="WWOR"> <meta property="og:locale" content="en_US" /> <meta property="og:url" content="http://www.my9nj.com/news/237996109-story"> <meta property="og:title" content="2 days, 2 human officers bitten by canine counterparts -- common or rare?"> <meta property="og:description" content="After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited Harris County Sheriff’s Office head of canine patrols Sgt. Chris Moore to learn more."> <meta property="og:type" content="article" /> <meta property="og:image" content="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0_640_360.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <!-- start summary large image card--> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="WWOR"> <meta name="twitter:creator" content="WWOR"> <meta name="twitter:title" content="2 days, 2 human officers bitten by canine counterparts -- common or rare?"> <meta name="twitter:description" content="After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited Harris County Sheriff’s Office head of canine patrols Sgt. Chris Moore to learn more."> <meta name="twitter:image:src" content="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0_640_360.jpg"> <meta name="twitter:domain" content="http://www.my9nj.com"> <!-- end summary large image card--> <!--social tags end--> <!-- Chartbeat Integration --> <script type="text/javascript">/*<![CDATA[*/var _sf_startpt=(new Date()).getTime();/*]]>*/</script> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/EP.Clients.FOX.portalGAEnable=true;EP.Clients.FOX.ddlGAEnable=true;if(EP.Clients.FOX.portalGAEnable&&EP.Clients.FOX.ddlGAEnable){AUI().use("google-analytics",function(b){var p="";var n="none";var d="";var o="WWOR:UA-66705304-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";var c="";var m=[];var a=[];if(o){propertiesStrArr=o.split(",");if(propertiesStrArr){for(var g in propertiesStrArr){var k=propertiesStrArr[g].split(":");m.push({name:k[0],propertyId:k[1]})}}}if(c!=""){mobilePropertiesStrArr=c.split(",");if(mobilePropertiesStrArr){for(var e in mobilePropertiesStrArr){var k=mobilePropertiesStrArr[e].split(":");a.push({name:k[0],propertyId:k[1]})}}}var l=[{name:"dimension1",value:"WWOR"}];p="story";if(p=="story"||p=="feed-story"){p="article"}n="Damali Keith";var f=[{name:"dimension2",value:p},{name:"dimension3",value:n}];if(EP.Clients.FOX.GA==null||EP.Clients.FOX.GA==undefined){var h=new EP.Components.Analytics.GA(null,m,l);h.pageview(f);EP.Clients.FOX.GA=h}})}var anvato=EP.Clients.FOX.Anvato=EP.Clients.FOX.Anvato||{};anvato.isShowCaption=anvato.isShowCaption||false;anvato.mcpId=anvato.mcpId||"epfox";anvato.sdkUrl=anvato.sdkUrl||"http://up.anv.bz/latest/scripts/anvload.js";anvato.accesskey=anvato.accesskey||"anvato_epfox_app_web_prod_b3373168e12f423f41504f207000188daf88251b";/*]]>*/</script> <!--Google Analytics end--> <link rel="shortcut icon" href="http://www.my9nj.com/fox-main-theme/images/color-schemes/wwor/favicon.ico"> <link rel="apple-touch-icon" href="http://www.my9nj.com/fox-main-theme/images/color-schemes/wwor/apple-touch-icon.png"> <!-- CSS --> <!--[if (IE) & (!IEMobile)]> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1487220618000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1487220618000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1487220618000"> <link rel="stylesheet" href=" http://www.my9nj.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1487220618000"> <![endif]--> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <script>/*<![CDATA[*/(function(a,b){var c=a.Env._loader;if(!c.groups["angular-1.3"]){EP.Loader.addGroup({name:"angular-1.3",modules:{"angular-1.3":{name:"angular-1.3",type:"js",fullpath:"		http://www.my9nj.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6110&t=1487220618000",requires:[]}}})}EP.Loader.addGroup({name:"map-rotator",modules:{"map-rotator":{name:"map-rotator",type:"js",fullpath:"		http://www.my9nj.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6110&t=1487220618000",requires:["async-queue","node"]}}})})(AUI(),jQuery);/*]]>*/</script> <script type='text/javascript' src='http://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script> <script src=' http://www.my9nj.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1487220618000'></script> </head> <body class="skin new-jersey-wwor controls-visible signed-out public-page organization-site halt-transitions"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- Begin:Header Customized Content After Body Opening--> <div id="fb-root" class=" fb_reset"></div> <!-- End: Header Customized Content After Body Opening --> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <div class="header-main"> <div class="row"> <div class="left"> <a id="toggle-more" href="#"><i class="fa fa-navicon"></i><i class="fa fa-close"></i> <span class="btn-label">Sections</span></a> <div class="site-logo"><a href="http://www.my9nj.com"><img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/logo-my-9-nj-wwor-alt.png" alt="FOX"/></a></div> <nav class="nav-primary"> <ul> <li><a href="http://www.my9nj.com/live">Live</a></li> <li><a href="http://www.my9nj.com/chasing-news">Chasing News</a></li> <li><a href="http://www.my9nj.com/news">News</a></li> <li><a href="http://www.my9nj.com/weather">Weather</a></li> <li><a href="http://www.my9nj.com/traffic">Traffic</a></li> <li><a href="http://www.my9nj.com/entertainment">Entertainment</a></li> <li><a href="http://www.my9nj.com/about">About Us</a></li> <li><a href="http://www.my9nj.com/nj-now">NJ Now</a></li> <li><a href="http://www.my9nj.com/video">Video</a></li> </ul> </nav> </div> <div class="right-options"> <div class="right"> <div class="weather"> <div class="icon"> <a href="/weather"><i class="wi wi-cloudy" style="width:28px;"></i><span class="temperature"> 60&deg</span></a> </div> </div> <button id="search-input" type="submit"><i class="fa fa-search"></i></button> <div class="social-dropdown"> <div class="follow"> <a class="facebook" href="https://www.facebook.com/my9tv"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/my9nj"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/+my9nj"><i class="fa fa-google-plus"></i></a> </div> <button href="#" data-dropdown="drop-header-social" aria-controls="drop-header-social" aria-expanded="false" class="button dropdown"><i class="fa fa-caret-down"></i></button> <ul id="drop-header-social" data-dropdown-content="" class="f-dropdown follow" aria-hidden="true"> <a class="youtube" href="https://www.youtube.com/my9nj"><i class="fa fa-youtube"></i></a> </ul> </div> <!-- Begin:Fox Zoomd Search 1--> <!-- End: Fox Zoomd Search 1--> </div> </div> <div class="legal"> <p class="copyright">&copy; 2000-2016 Fox Television Stations, Inc. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.my9nj.com/privacy-policy">Privacy Policy</a> <a href="http://www.my9nj.com/terms-of-service">Terms of Service</a> <a href="http://www.my9nj.com/ad-choices">Ad Choices</a>&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wwor-tv">FCC Public File</a></p> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/var protocolrName="https:"==document.location.protocol;protocolrName=(protocolrName?"https:":"http:");window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(c,b,a){c.async=1;c.src=a;b.parentNode.insertBefore(c,b)}(document.createElement("script"),document.getElementsByTagName("script")[0],protocolrName+"//cdn.taboola.com/libtrc/myfox-network/loader.js");/*]]>*/</script> <div class="header-secondary"> <div class="row"> <span class="primary-category"><a href="http://www.my9nj.com">Home </a></span> <nav class="nav-secondary"><ul><li><a href="http://www.my9nj.com/local">Local News</a></li><li><a href="http://www.my9nj.com/doctors-opinions">Doctor's Opinions</a></li></ul></nav> </div> </div> <div class="header-more placeholder-container"> <div class="more-wrapper"> <nav class="nav-main"> <ul> <li> <a href="http://www.my9nj.com/live" ><span> Live</span></a> </li> <li> <a href="http://www.my9nj.com/chasing-news" ><span> Chasing News</span></a> </li> <li> <a href="http://www.my9nj.com/news" ><span> News</span></a> </li> <li> <a href="http://www.my9nj.com/weather" ><span> Weather</span></a> </li> <li> <a href="http://www.my9nj.com/traffic" ><span> Traffic</span></a> </li> <li> <a href="http://www.my9nj.com/entertainment" ><span> Entertainment</span></a> </li> <li> <a href="http://www.my9nj.com/about" ><span> About Us</span></a> </li> <li> <a href="http://www.my9nj.com/nj-now" ><span> NJ Now</span></a> </li> <li> <a href="http://www.my9nj.com/video" ><span> Video</span></a> </li> </ul> <!-- Begin:Fox Zoomd Search 2--> <div class="site-search hide-for-large-up" action="" method="get"> <button type="submit" style="display:none;"></button> </div> <!-- End: Fox Zoomd Search 2--> </nav> <div class="follow"> <a class="facebook" href="https://www.facebook.com/my9tv"><i class="fa fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/my9nj"><i class="fa fa-twitter"></i></a> <a class="google-plus" href="https://plus.google.com/+my9nj"><i class="fa fa-google-plus"></i></a> <a class="youtube" href="https://www.youtube.com/my9nj"><i class="fa fa-youtube"></i></a> </div> <div class="mod-inline news show-for-large-up"> <div id="taboola-navigation-text-links"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-a",container:"taboola-navigation-text-links",placement:"Popup Navigation Text Links",target_type:"mix"});/*]]>*/</script> </div> <div class="mod-inline show-for-large-up"> <!-- begin: Inline Videos --> <h3>Videos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/news/238010986-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox4news.com/photo/2017/02/24/Transgender_Wrestler_0_2806286_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="Allison Harris reports." title="Transgender Wrestler"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Transgender Wrestler</h4> </li> <li class=""> <a class="story-link" href="/news/238002867-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.foxla.com/photo/2017/02/23/Worrisome_trend_of_nitrous_oxide_abuse_o_0_2796352_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="Teens are filling balloons with something dangerous. Victoria Spilabotte reports on the worrisome trend of "nozz" parties." title="Worrisome trend of nitrous oxide abuse or ‘nozz’ parties"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>Worrisome trend of nitrous oxide abuse or ‘nozz’ parties</h4> </li> <li class="show-for-xlarge-up"> <a class="story-link" href="/news/238001193-video"></a> <figure class="crop-photo thumb"style="background-image: url('http://static.lakana.com/media.fox32chicago.com/photo/2017/02/23/White_House_expects_Justice_crackdown_on_0_2800693_ver1.0_320_180.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="The Justice Department will step up enforcement of federal law against recreational marijuana, White House spokesman Sean Spicer said Thursday, offering the Trump administration's strongest indication to date of a looming crackdown on the drug, even" title="White House expects Justice crackdown on legalized marijuana"/> </figure> <h4 class="headline"><i class="icomoon-play"></i>White House expects Justice crackdown on legalized marijuana</h4> </li> </ul> <!-- end: Inline Videos --> </div> <div class="mod-inline show-for-xlarge-up"> <!-- begin: Inline Photos --> <h3>Photos</h3> <ul class="list media"> <li class=""> <a class="story-link" href="/about-us/11328127-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Public Affairs Information</h4> </li> <li class=""> <a class="story-link" href="/about-us/9754601-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>WWOR Public File on FCC website</h4> </li> <li class="show-for-xlarge-up"> <a class="story-link" href="/about-us/9751845-story"></a> <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-16x9.jpg" alt="" title=""/> </figure> <h4 class="headline"><i class="icomoon-images"></i>Job Opportunities At Fox 5/My9</h4> </li> </ul> <!-- end: Inline Photos --> </div> </div> <div class="legal"> <p class="copyright">&copy; 2000-2016 Fox Television Stations, Inc. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.my9nj.com/privacy-policy">Privacy Policy</a> <a href="http://www.my9nj.com/terms-of-service">Terms of Service</a> <a href="http://www.my9nj.com/ad-choices">Ad Choices</a>&nbsp;<a href="https://publicfiles.fcc.gov/tv-profile/wwor-tv">FCC Public File</a></p> </div> </div> <!-- Begin:Fox Zoomd Search 3--> <!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=98456893"></script> <!-- *** /Zoomd *** --> <!-- End: Fox Zoomd Search 3--></header> <script>/*<![CDATA[*/var isSignedIn="false";if(isSignedIn=="true"){var headerObj=document.getElementById("header");headerObj.setAttribute("style","top: 31px")};/*]]>*/</script> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="fox-story-layout" id="main-content" role="main"> <section class="row-wrapper bg-light-gray"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_3134_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3134"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_TOP_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_3134_MOD-AD-WWOR_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_3134_MOD-AD-WWOR_BANNER_TOP_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-top' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> <section class="row-wrapper bg-blue-bar"> <div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up"> <div class="portlet-column column large-8" id="column-2" data-equalizer-watch> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- begin: STORY --> <section class="mod-wrapper mod-story" id="modStory237996109"> <header class="mod-header story-header"> <h1>2 days, 2 human officers bitten by canine counterparts -- common or rare?</h1> </header> <figure class="story-media"> <div class=""> <div id="storyPlayer_237995994"></div> <script>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</script> </div </div> </figure> <div class="story-meta"> <div class="author-share"> <div class="author">By: <a href="mailto:damali.keith@foxtv.com?body=http://www.my9nj.com/news/237996109-story">Damali Keith</a> </div> <ul class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=2 days, 2 human officers bitten by canine counterparts -- common or rare?&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus more-links"><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr more-links"><a href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=2 days, 2 human officers bitten by canine counterparts -- common or rare?&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest more-links"><a href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li> <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li> </ul> <script>/*<![CDATA[*/var getOptions=function(){var a=440,c=600,f=(screen.height/2)-(a/2),e=(screen.width/2)-(c/2),d=1,b="width="+c+",height="+a+",left= "+e+",top="+f+",scrollbars="+d;return b};function showScocialDailog(){var e="http://www.my9nj.com/news/237996109-story";var d=$(this).attr("data-href");var b=$(this).attr("data-type");var f=$(this).attr("data-image");if(f&&f.length>0){var c="";if(b=="pinterest"){c="media"}else{if(b=="tumblr"){c="posttype=photo&content"}}e=d+encodeURIComponent(e)+"&"+c+"="+encodeURIComponent(f)}else{e=d+encodeURIComponent(e)}var a=window.open(e,"social-share",getOptions())}$(document).ready(function(){$("ul.social-share").find("li a[data-href]").on("click",showScocialDailog)});/*]]>*/</script> </div> <div class="meta"> <p class="updated"><strong>Posted:</strong>Feb 24 2017 08:10PM EST</p> <p class="updated"><strong>Updated:</strong>Feb 24 2017 10:04PM EST</p> </div> </div> <div class="mod-content story-content"> <div id="carouselModule" style="display:none;"> <aside class="mod-inline photo gallery left" id="STORY_PHOTOS_CAROUSEL"> <figure> <a class="story-link" href="#" data-reveal-id="modal-magnify-gallery"></a> <img class="delay-img-load" data-src="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0.jpg" src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" alt="" title="vlcsnap-00875_1487985008922-408795.jpg"> <h4 class="headline"><i class="icomoon-images"></i>2 days, 2 human officers bitten by canine counterparts -- common or rare?</h4> </figure> </aside> <div id="modal-magnify-gallery" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <!-- begin: GALLERY --> <section class="mod-wrapper mod-media single mod-photo-gallery" data-ad-interval="10" data-ad-duration-seconds="5" data-ad-container-id="_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"> <div class="mod-content"> <div class="media-container"> <div class="owl-carousel wrapper-gallery owl-theme" style="opacity: 1; display: block;"> <figure class="item photo"> <img src="http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0_640_360.jpg" alt="" title="vlcsnap-00875_1487985008922-408795.jpg"/> </figure> </div> <div class="ad-takeover-wrapper"> <script type="text/javascript">/*<![CDATA[*/window.inLineAdCode=window.inLineAdCode||{};window.inLineAdCode["_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"]="\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n  \n    \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n   \n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n        \n\n\n\n\n                                                                                                                                                                                                                                                                                                                              \n                                                           \n                                                           \n                                                           \n                                                           \n                                                                                                                       <section class='mod-wrapper mod-ad '>\n        <div id='_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD' class='mod-content ad-300 ad-320'></div>\n    </section>\n    <script type='text/javascript'>\n  (function($, A){\n   var self = fox.ads,\n    id = '_101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD',\n    adSlot;\n\n   \n   var renderAd = function(){\n    \n    googletag.cmd.push(function() {\n     window.GPTAds = window.GPTAds || {};\n     googletag.pubads().enableAsyncRendering();\n     var windowWidth = document.body.clientWidth,\n                        tabletMaxSize = 'interstitial' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */\n     /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */\n           var mapping = googletag.sizeMapping().addSize(\n      [1280, 650], eval('[300,250]')).addSize(\n      [tabletMaxSize, 300], eval('[300,250]')).addSize(\n      [768, 300], eval('[300,250]')).addSize(\n      [641, 300], eval('[320,50]')).addSize(\n      [0, 0], eval('[320,50]')).build();\n      var isValidSize = function( size ){\n       return (size !== '[]' && size !== '[0,0]');\n      };\n            if(windowWidth < 641) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 768) {\n              if( isValidSize('[320,50]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < tabletMaxSize) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else if(windowWidth < 1280) {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }else {\n              if( isValidSize('[300,250]') ){\n                 adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping);\n               }\n            }\n          if(adSlot){\n      adSlot.addService(googletag.pubads()).setTargeting('pos', 'interstitial').setCollapseEmptyDiv(true,true);\n      adSlot.setTargeting('pgtype', 'story');\n      /* set tag for page level */\n             adSlot.setTargeting('pgid', '237996109');\n      \n      window.GPTAds[id] = adSlot;\n                           fox.ads.disableInitialLoadRefresh.push(adSlot);\n              googletag.pubads().disableInitialLoad();\n            googletag.pubads().enableSingleRequest();\n      googletag.enableServices();\n      googletag.display(id);\n      \n           }\n    });\n   };\n   renderAd();\n  })( jQuery, AUI() );\n    <\/script>\n\n";/*]]>*/</script> <!-- AD Holder --> <div class="portlet-boundary _101_MOD-WWOR_GALLERY_PAGE_GALLERY_MODULE_AD"></div> </div> </div> <div class="media-container"> <div class="owl-carousel wrapper-gallery-thumbs owl-theme"> <figure class="item photo crop-photo" style="background-image: url('http://static.lakana.com/media.fox26houston.com/photo/2017/02/24/vlcsnap-00875_1487985008922_2806010_ver1.0_160_90.jpg');"> <img src="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-square.jpg" alt="" title="vlcsnap-00875_1487985008922-408795.jpg"/> </figure> </div> </div> <script>/*<![CDATA[*/$(function(){var c;var d=0;var a=100;function b(){if($(".owl-next").length>0){clearTimeout(c);$(".owl-prev").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-next").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}});$(".owl-item .crop-photo").click(function(){d++;if(d==a){storyPhotosVP();fox.ads.refreshAds(fox.ads.responsiveRefresh,"click refresh");d=0}})}else{c=setTimeout(function(){b()},1000)}}b()});/*]]>*/</script> <div class="media-data"> <div class="now-showing"> <h5 class="inline-title category">News</h5> <h2 class="media-title">2 days, 2 human officers bitten by canine counterparts -- common or rare?</h2> <p><p>After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited Harris County Sheriff&rsquo;s Office head of canine patrols&nbsp;Sgt. Chris Moore to learn more.</p></p> <div data-href="http://www.my9nj.com/news/237996109-story" data-title="2 days, 2 human officers bitten by K-9s" class="addthis_toolbox" addthis:url="http://www.my9nj.com/news/237996109-story" addthis:title="2&#x20;days&#x2c;&#x20;2&#x20;human&#x20;officers&#x20;bitten&#x20;by&#x20;K-9s" > <a class="share-this addthis_button_compact"><i class="fa fa-share-alt"></i></a> </div> </div> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/function storyPhotosVP(){var c=EP.Clients.FOX.GA;if(c){var a="/virtual/news/237996109-story";var b=new Array();b=[];b.push({name:"dimension2",value:"article"});b.push({name:"dimension3",value:"Damali Keith"});c.virtualPageview(a,b)}};/*]]>*/</script> <!-- end: GALLERY --> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </div> <div id="relatedStoriesDiv" style="display:none;"> <aside class="mod-inline headlines"> <h4>Related Stories</h4> <ul class="list bullets"> <li><a href="/news/237995897-story">Mourning mother describes teen's death</a></li> <li><a href="/news/237995402-story">Obsessed with #GiraffeWatch? Get GiraffeMoji</a></li> <li><a href="/news/237996256-story">New start for woman who lived in infested home</a></li> <li><a href="/local-news/237995766-story">DC students recite 'I Have a Dream' speech</a></li> </ul> </aside> </div> <p><strong class='dateline'>HOUSTON (FOX 26)</strong> - After canine officers bit their human counterparts in two incidents within a two-day period, the question remains, how rare or common is it for canines to turn on other officers? FOX 26 News visited Harris County Sheriff&rsquo;s Office head of canine patrols Sgt. Chris Moore to learn more.<br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br /> At the Harris County Sheriff&rsquo;s Office Training Academy, deputies work with their canine partners for hours on end, but officers working patrol? They don&rsquo;t necessarily spend time at the facility with the dogs, but they do receive an important part of the training -- they learn never to get between the criminal and the canine officer.<br /> &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<br /> &ldquo;What he (the dog) has been trained to do is key on movement so when (the suspect) moves, the dog will break and go attack him,&quot; explains&nbsp;Sgt. Moore who says canine cops put in plenty of time on the practice field before being sent into real life scenarios. &quot;The dog doesn&rsquo;t recognize a badge or what a person is wearing.&rdquo;&nbsp;</p><p>&ldquo;A dual purpose dog, which is trained to look for an odor (explosives, narcotics), like my dog is narcotics and patrol,&quot; adds Sgt. Moore. &quot;He&rsquo;s going to be in school 9-to-12 weeks minimum with a handler before he&rsquo;s ready to go into service.&rdquo;</p><p>There&rsquo;s a mandatory 16 hours a month of training as well as annual recertification. So with all of that reinforcement, how does a dog trained to take down bad guys end up biting an officer?&nbsp;</p><p>&quot;In many cases when officers get bit, they get between the bad guy who&rsquo;s fleeing and the dog who&rsquo;s fixated on that target and then they become prey,&rdquo; explains Moore. In fact, when Sgt. Moore reminds patrol officers of that. &quot;I always have a saying in K9, you&rsquo;ll do.&quot; &nbsp;What does that mean? Well, the dog sees the suspect as one big chew toy and if another chew toy comes along then, &ldquo;You&rsquo;ll do,&rdquo; says Sgt. Moore with a smile and actually, he says more bites happen on the training field than they do in real life.&nbsp;<br /> <br /> Sgt. Moore says canine officers don&rsquo;t typically bite their human counterparts. &quot;They&rsquo;re a lot fewer and farther between than you would think.&rdquo; Even if dogs on the force sometimes have accidents with their human partners, Sgt. Moore says they are well worth having.&nbsp;</p><p>&quot;Canine can track a suspect using his nose, greater sense of hearing, eyesight and they run faster,&quot; adds Sgt. Moore. &quot;This is kind of the equalizer if that makes sense. You can&rsquo;t out run a 33 mile an hour dog.&nbsp; I don&rsquo;t care who you are.&nbsp; I don&rsquo;t think we could do our job without them.&quot; &nbsp;</p><p>Service dogs cost around $15,000. The nonprofit organization Canines For Cops provides trained complimentary canines to law enforcement agencies.&nbsp;</p><p>&ldquo;We wouldn&rsquo;t be where we are today, in the sheriff&rsquo;s office or in the nation, without Canine For Cops. They&rsquo;ve provided over 130 dogs to various agencies in the United States, one to Paris, France, after the terrorist attacks. They&rsquo;re instrumental in providing law enforcement the tools they need to keep the citizens safe.&quot;<br /> &nbsp;&nbsp;<br /> The Houston Police Department K-9 officer Jake, who bit a human officer on Wednesday and was shot after the incident, was released from the hospital on Thursday and will now be retired from service. The HPD K-9 who bit a Texas Department of Public Safety Trooper on Thursday will remain on the force.</p> </div> <footer class="mod-footer story-footer"> <ul class="social-share"> <li class="facebook"><a href="javascript:void(0)" data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li> <li class="twitter"><a href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=2 days, 2 human officers bitten by canine counterparts -- common or rare?&url="><i class="fa fa-twitter"></i></a></li> <li class="google-plus more-links"><a href="javascript:void(0)" data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li> <li class="tumblr more-links"><a href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=2 days, 2 human officers bitten by canine counterparts -- common or rare?&url="><i class="fa fa-tumblr"></i></a></li> <li class="pinterest more-links"><a href="javascript:void(0)" data-image="http://static.lakana.com/lakana-fox-global/theme/images/wwor/placeholder-4x3.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li> <li class="email more-links"><a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a></li> <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li> </ul> &nbsp;<a class="link-badge apple" href="https://itunes.apple.com/us/app/chasing-nj/id555049497?mt=8&amp;uo=4"><img alt="App Store" src="http://static.lakana.com/lakana-fox-global/theme/images/badge-app-store.svg" /></a> <a class="link-badge google" href="https://play.google.com/store/apps/details?id=c.droid.foxwwor"><img alt="Get it on Google Play" src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" /></a> </footer> </section> <script>/*<![CDATA[*/(function(d,a){var i=d("#modStory237996109 .story-content");var k=function(m,o){var r=o+1,p=0,l=0,n=true;var s=function(x){var v=function(y){p++;if(p===r){return y}};var t=function(){if(p){n=true}};do{switch(x.nodeName.toLowerCase()){case"br":l++;if(l>1){t()}break;case"p":t();default:if(n){var u=d(x).text();if(u&&d.trim(u)!==""){n=false;l=0;var w=v(x);if(w){return w}}}}}while(x=x.nextSibling);return null};var q=m.get(0);return q.hasChildNodes()?s(q.firstChild):null};var f=k(i,3);var h="taboola-mid-article-thumbnails-1";var c=d("<div>",{id:h}).addClass("mod-inline-taboola");if(f){d(f).before(c)}else{i.append(c)}var e=k(i,4);var g=d("#carouselModule");if(g){if(e){d(e).before(g)}else{i.append(g)}d("#carouselModule").show()}var b=k(i,10);var j=d("#relatedStoriesDiv");if(j&&j.find("li").size()>0){if(b){d(b).before(j)}else{i.append(j)}j.show()}})(jQuery,AUI());/*]]>*/</script> <!-- end: STORY --> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_a4g1gWfBPHnr_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_a4g1gWfBPHnr"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_a4g1gWfBPHnr_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_a4g1gWfBPHnr_MOD-AD-WWOR_BANNER_MIDDLE_TWO_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-middle-2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_QINc1Pvemn1K_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_QINc1Pvemn1K"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-RECOMMENDED_VIDEOS-WWOR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.modRecommendVideosContent=0;var b;window.taboolaFn.showTaboola_modRecommendVideosContent=function(){googletag.cmd.push(function(){window.scopeCounter.modRecommendVideosContent++;if(window.scopeCounter.modRecommendVideosContent===1){b=c("#common_modRecommendVideosContent")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.modRecommendVideosContent>=1){j.setAttribute("id",h+"_"+window.scopeCounter.modRecommendVideosContent)}}else{j.setAttribute("id","modRecommendVideosContent_"+g+"_"+scopeCounter.modRecommendVideosContent);g++}});f.attr("id","common_modRecommendVideosContent"+window.scopeCounter.modRecommendVideosContent);c("#modRecommendVideosContent").append(f.html());if(window.scopeCounter.modRecommendVideosContent>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_modRecommendVideosContent.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div class="portlet-boundary"> <section class="mod-wrapper mod-taboola"> <div class="mod-content" id="modRecommendVideosContent"></div></section> </div><!-- end: Recommended Videos --> <div style="display:none;"id="common_modRecommendVideosContent"> <!--recommend video--><div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.modRecommendVideosContent){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-a2",container:"modRecommendVideosContent_0_"+scopeCounter.modRecommendVideosContent,placement:"Below Article Thumbnails - "+scopeCounter.modRecommendVideosContent,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_modRecommendVideosContent">false</div> <div style="display:none;"id="desktop_common_modRecommendVideosContent">false</div> <div style="display:none;"id="tablet_common_modRecommendVideosContent">false</div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Qo1WB7gKk3HY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Qo1WB7gKk3HY"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_ARTICLE_TEXT_LINK-WWOR_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.articleTextLink=0;var b;window.taboolaFn.showTaboola_articleTextLink=function(){googletag.cmd.push(function(){window.scopeCounter.articleTextLink++;if(window.scopeCounter.articleTextLink===1){b=c("#common_articleTextLink")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.articleTextLink>=1){j.setAttribute("id",h+"_"+window.scopeCounter.articleTextLink)}}else{j.setAttribute("id","articleTextLink_"+g+"_"+scopeCounter.articleTextLink);g++}});f.attr("id","common_articleTextLink"+window.scopeCounter.articleTextLink);c("#articleTextLink").append(f.html());if(window.scopeCounter.articleTextLink>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_articleTextLink.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div id="articleTextLink"></div> <div style="display:none;"id="common_articleTextLink"><div></div> <script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.articleTextLink){window._taboola=window._taboola||[];_taboola.push({mode:"hybrid-thumbnails-b2",container:"articleTextLink_0_"+scopeCounter.articleTextLink,placement:"Below Article Text Links - "+scopeCounter.articleTextLink,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_articleTextLink">false</div> <div style="display:none;"id="desktop_common_articleTextLink">false</div> <div style="display:none;"id="tablet_common_articleTextLink">false</div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xuBr1ln64dVN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xuBr1ln64dVN"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_BANNER_BOTTOM_BASE_1.0"> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_xuBr1ln64dVN_MOD-AD-WWOR_BANNER_BOTTOM_BASE' class='mod-content ad-728'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_xuBr1ln64dVN_MOD-AD-WWOR_BANNER_BOTTOM_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'banner-bottom' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-bottom').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> <div class="column large-4" data-equalizer-watch> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-2a"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2a"> <div id="p_p_id_56_INSTANCE_8715_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8715"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_MR_ONE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_8715_MOD-AD-WWOR_MR_ONE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8715_MOD-AD-WWOR_MR_ONE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mr1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_t0tmELJsRUzJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_t0tmELJsRUzJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_11381527_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_t0tmELJsRUzJ_11381527' class='mod-content ad-300 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_t0tmELJsRUzJ_11381527', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mr2' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> <div id="story-sticky-content-spacer"> <div id="story-sticky-content" class="portlet-column" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_9965_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9965"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-RECENT_POPULAR-WWOR_1.0"> <!-- begin: ACCORDION: POPULAR & RECENT --> <section class="mod-wrapper mod-accordion mod-story-progress show-for-large-up"> <ul class="accordion progress-bar" data-accordion> <li class="accordion-navigation active"> <a href="#panel-popular"><h3>Popular</h3></a> <div id="panel-popular" class="content active"> <div id='recentPopularModule'></div> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.recentPopularModule=0;var b;window.taboolaFn.showTaboola_recentPopularModule=function(){googletag.cmd.push(function(){window.scopeCounter.recentPopularModule++;if(window.scopeCounter.recentPopularModule===1){b=c("#common_recentPopularModule")}var f=b.clone();var e=f.children("div");var d=[];c.each(e,function(h,j){var i=c(j);if(i.attr("class")=="grid-items"){i.remove()}else{d.push(j)}});if(d.length>0){var g=0;c.each(d,function(i,j){var h=j.getAttribute("id");if(h&&h!=null&&h!="null"){if(window.scopeCounter.recentPopularModule>=1){j.setAttribute("id",h+"_"+window.scopeCounter.recentPopularModule)}}else{j.setAttribute("id","recentPopularModule_"+g+"_"+scopeCounter.recentPopularModule);g++}});f.attr("id","common_recentPopularModule"+window.scopeCounter.recentPopularModule);c("#recentPopularModule").append(f.html());if(window.scopeCounter.recentPopularModule>=1){}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_recentPopularModule.apply(this)})})(jQuery,AUI());/*]]>*/</script> <div style="display:none;"id="common_recentPopularModule"><div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.recentPopularModule){window._taboola=window._taboola||[];_taboola.push({mode:"organic-text-links-c",container:"recentPopularModule_0_"+scopeCounter.recentPopularModule,placement:"Right Rail Text Links - "+scopeCounter.recentPopularModule,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_recentPopularModule">false</div> <div style="display:none;"id="desktop_common_recentPopularModule">false</div> <div style="display:none;"id="tablet_common_recentPopularModule">false</div> </div> </div> </li> <li class="accordion-navigation"> <a href="#panel-recent"><h3>Recent</h3></a> <div id="panel-recent" class="content"> <ul class="list progress-bar"> <li> <a href="/fox-content-hub/237975003-story" >Boy creates food pantry using Amazon</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/fox-content-hub/237971271-story" >Young girl fights cancer, wins friendship with NHL</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/fox-content-hub/237813398-story" >A couple did a break-up photoshoot</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/fox-content-hub/237811266-story" >Pineapple pizza and presidential power</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> <li> <a href="/fox-content-hub/237809340-story" >KISS is selling air guitar strings</a> <div class="progress"><span class="meter" style="width: 0%;"></span></div> </li> </ul> </div> </li> </ul> </section> <!-- end: ACCORDION: POPULAR & RECENT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xlFjo6otNrGr_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xlFjo6otNrGr"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_MR_THREE_BASE_1.0"> <section class='mod-wrapper mod-ad '> <div id='_56_INSTANCE_xlFjo6otNrGr_MOD-AD-WWOR_MR_THREE_BASE' class='mod-content ad-300'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_xlFjo6otNrGr_MOD-AD-WWOR_MR_THREE_BASE', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mr3' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[300,250]')).addSize( [tabletMaxSize, 300], eval('[300,250]')).addSize( [768, 300], eval('[]')).addSize( [641, 300], eval('[]')).addSize( [0, 0], eval('[]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[300,250]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr3').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-3a"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div> </div> </div> </section> <section class="row-wrapper bg-gray pad"> <div class="portlet-layout row"> <div class="portlet-column column small-12" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_8554_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8554"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-INFINITE_STORIES-WWOR-STORY_1.0"> <div class="delay-bg-load"> <script type="text/javascript">/*<![CDATA[*/(function(c,a){window.taboolaFn=window.taboolaFn||[];window.scopeCounter=window.scopeCounter||[];window._taboola=window._taboola||[];window.scopeCounter.story_infinite_stories=0;var b;window.taboolaFn.showTaboola_story_infinite_stories=function(){googletag.cmd.push(function(){window.scopeCounter.story_infinite_stories++;if(window.scopeCounter.story_infinite_stories===1){b=c("#common_story_infinite_stories")}var g=b.clone();var f=g.children("div");var d=[];c.each(f,function(j,l){var k=c(l);if(k.attr("class")=="grid-items"){k.remove()}else{d.push(l)}});if(d.length>0){var i=0;c.each(d,function(m,n){var k=n.getAttribute("id");if(k&&k!=null&&k!="null"){if(window.scopeCounter.story_infinite_stories>=1){n.setAttribute("id",k+"_"+window.scopeCounter.story_infinite_stories);if(n.firstChild!==null&&n.firstChild.className==="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"){var j=window.taboolaAdCode["_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"];j=j.replace(/_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE/g,"_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories);var l=(window.scopeCounter.story_infinite_stories-1)%4+1;j=j.replace(/taboola1/g,"taboola"+l);n.innerHTML=j}}}else{n.setAttribute("id","story_infinite_stories_"+i+"_"+scopeCounter.story_infinite_stories);i++}});g.attr("id","common_story_infinite_stories"+window.scopeCounter.story_infinite_stories);c("#story_infinite_stories").append(g.html());if(window.scopeCounter.story_infinite_stories>=1){var e="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE_"+window.scopeCounter.story_infinite_stories;var h=(window.GPTAds&&window.GPTAds[e])?window.GPTAds[e]:false;if(h){fox.ads.refreshAds([h],"Rendering Taboola Ad Slot")}else{fox.utils.log("No Taboola ad slot found for container "+e)}}}});c(window).trigger("reset_sticky_elements")}})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){window.taboolaFn.showTaboola_story_infinite_stories.apply(this)})})(jQuery,AUI());/*]]>*/</script> <!-- begin: INFINITE STORIES --><div class="portlet-boundary"> <section class="mod-wrapper mod-infinite-grid"> <header class="mod-header"> <h3>Stories you may be interested in - includes Advertiser Stories</h3></header> <div class="mod-content" id="story_infinite_stories"></div></section> </div><!-- end: INFINITE STORIES --> <script type="text/javascript">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</script> <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">/*<![CDATA[*/window.scopeCounter=window.scopeCounter||[];if(window.scopeCounter.story_infinite_stories){window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"story_infinite_stories_0_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-i",container:"story_infinite_stories_1_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 3x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"thumbnails-j",container:"story_infinite_stories_2_"+scopeCounter.story_infinite_stories,placement:"Sponsored Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"});_taboola.push({mode:"organic-thumbnails-j",container:"story_infinite_stories_3_"+scopeCounter.story_infinite_stories,placement:"Organic Thumbnails 1x1 - "+scopeCounter.story_infinite_stories,target_type:"mix"})};/*]]>*/</script></div> <div style="display:none;"id="mobile_common_story_infinite_stories">false</div> <div style="display:none;"id="desktop_common_story_infinite_stories">false</div> <div style="display:none;"id="tablet_common_story_infinite_stories">false</div> </div> <section class='mod-wrapper mod-ad delay-bg-load'> <div id='_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_8554_MOD-AD-WWOR_TABOOLA_BASE', adSlot; var $slot = $('#'+id), $slotWrapper = $slot.parent(), lazyLoadWaiting = false; var onLazyLoad = function(){ if( adSlot ){ var refreshOnResize = true; self.renderLazyAd( adSlot, refreshOnResize ); } else { /* slot hasn't been defined yet */ lazyLoadWaiting = true; } }; $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad); /* using event trigger in case an outside script wants to trigger instead */ var triggerLazyLoad = function(){ $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT); }; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'taboola1' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); /* check for lazy-load scroll class */ if( $slotWrapper.hasClass('delay-bg-load') ){ $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad); } else { /* class might have been removed already */ triggerLazyLoad(); } } }); }; renderAd(); })( jQuery, AUI() ); </script> <section class="mod-wrapper"></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_DRb8jtxkKUGr_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_DRb8jtxkKUGr"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_400801_MOD-AD-WWOR_MWSTICKY_1.1"> <section class='mod-wrapper mod-ad mwsticky-bottom'> <div id='_56_INSTANCE_DRb8jtxkKUGr_MOD-AD-WWOR_MWSTICKY' class='ad-mwsticky-bottom'></div> </section> <script type='text/javascript'> (function($, A){ var self = fox.ads, id = '_56_INSTANCE_DRb8jtxkKUGr_MOD-AD-WWOR_MWSTICKY', adSlot; var renderAd = function(){ googletag.cmd.push(function() { window.GPTAds = window.GPTAds || {}; googletag.pubads().enableAsyncRendering(); var windowWidth = document.body.clientWidth, tabletMaxSize = 'mwsticky' === 'mwsticky' ? 1025 : 1024; /* 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes, so we need to bump this up to 1025 for this ad position */ /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small */ var mapping = googletag.sizeMapping().addSize( [1280, 650], eval('[728,90]')).addSize( [tabletMaxSize, 300], eval('[728,90]')).addSize( [768, 300], eval('[728,90]')).addSize( [641, 300], eval('[320,50]')).addSize( [0, 0], eval('[320,50]')).build(); var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if(windowWidth < 641) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 768) { if( isValidSize('[320,50]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[320,50]'), id).defineSizeMapping(mapping); } }else if(windowWidth < tabletMaxSize) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else if(windowWidth < 1280) { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } }else { if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot('/63790564/wwor/news', eval('[728,90]'), id).defineSizeMapping(mapping); } } if(adSlot){ adSlot.addService(googletag.pubads()).setTargeting('pos', 'mwsticky').setCollapseEmptyDiv(true,true); adSlot.setTargeting('pgtype', 'story'); /* set tag for page level */ adSlot.setTargeting('pgid', '237996109'); window.GPTAds[id] = adSlot; fox.ads.responsiveRefresh.push(adSlot); fox.ads.disableInitialLoadRefresh.push(adSlot); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.display(id); } }); }; renderAd(); })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <p>All content &copy; Copyright 2000-2015 Fox Television Stations, Inc. All Rights Reserved.</p> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- Render Ads on Page Start --> <script type="text/javascript">/*<![CDATA[*/(function(){fox.ads.refreshAds(fox.ads.disableInitialLoadRefresh,"Rendering disableInitialLoad Ads");var a=14400;setInterval(function(){if(fox.ads.responsiveRefresh&&a>0){fox.ads.refreshAds(fox.ads.responsiveRefresh,"Ad auto fresh , Interval is"+a+"s")}},1000*a)})();/*]]>*/</script> <!-- Render Ads on Page End --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.my9nj.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1487220618000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- Begin:Footer Customized Content --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script><script type="text/javascript">/*<![CDATA[*/var addthis_config={ui_508_compliant:false,services_exclude:"13 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email",services_compact:"facebook,twitter,google_plusone_share,more",services_expanded:"facebook,twitter,google_plusone_share"};(function(a){a(document).ready(function(){a(".addthis_toolbox").live("mouseover",function(){addthis_share.url=a(this).attr("data-href");addthis_share.title=a(this).attr("data-title");a(this).attr("addthis:url",a(this).attr("data-href"));a(this).attr("addthis:title",a(this).attr("data-title"));if(addthis){addthis.toolbox(".addthis_toolbox",addthis_config,addthis_share)}})})})(jQuery);/*]]>*/</script><!-- FacebookPixel Code --><script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","//connect.facebook.net/en_US/fbevents.js");fbq("init","350544421807155");fbq("track","PageView");/*]]>*/</script><noscript><imgheight="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=350544421807155&ev=PageView&noscript=1" /></noscript><!-- End FacebookPixel Code --> <!-- End: Footer Customized Content --> <!-- Begin:Chartbeat Content --> <!-- End: Chartbeat Content --> <!-- Begin: Vibrant JavaScript --> <!-- End: Vibrant JavaScript --> <!-- Begin: OOP Ad in foot --> <!-- End: OOP Ad in foot --> </body> </html> 